How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Camera and Video
Satisfied Customers: 11884
Experience:  20+ Years Experience in Field. MCSE, ICCP, CNE, Greenbelt
23511658
Type Your Camera and Video Question Here...
Michael Hannigan is online now

Panasonic lumix. I have had the camera on charge but I am not

Customer Question

panasonic lumix. I have had the camera on charge but I am not sure that the charger was working properly and now I can't turn it off.it just has a lighted screen with the word access and symbol but none the on/off switch is not working.
Submitted: 1 year ago.
Category: Camera and Video
Customer: replied 1 year ago.
if I plug it into the computer nothing happens. but the face stays illuminated with the access sign and it does not react to any of the switches.
Customer: replied 1 year ago.
I hae sorted the problem myself whilst waiting for a reply. Do I get my money back???
Expert:  Michael Hannigan replied 1 year ago.
Hello. My name is***** can assist you with your question. The word access on the display indicates that it is trying to access the memory card. What I would suggest doing, as long as you have all the pictures already copied from that memory card is to go to the menu in the camera, and format the card from the camera. This will make it usable again. If you can't get to the menu from the camera, you should be able to do it if you have a card reader writer on your computer. Just put in there and then go to that drive letter right-click, and then format. It's best if you can format it in the camera. A quick way to check would be if you do have another card you can just let that in there and see if it comes up without showing the same problem. Let me know if this helps, or if you need additional information. Mike
Customer: replied 1 year ago.
Actually it seems to have been the battery that was malfunctioning. I took it out, warmed it and put it in again. I had been charging it through the computer but the light was flashing and after all the storms we were on single phase elec supply. I am not sure if that could have affected it but it is now working ok. Rosi
Expert:  Michael Hannigan replied 1 year ago.
That's interesting because the word access does indicate a problem with reading the card. If you had to warm the battery up, then you may have to replace it. That is a sign of a failing battery. I would appreciate a moment of your time to rate my level of service using the okay, good, or excellent rating icons. Thank you. Mike