How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Home Appliance Technician
Category: Appliance
Satisfied Customers: 24932
Experience:  Technician with over 30 years of experience.
11418111
Type Your Appliance Question Here...
Kelly is online now

Bosch SRS400GB/01 Machine goes through any cycle (1,2,3,4)

This answer was rated:

Bosch SRS400GB/01 Machine goes through any cycle (1,2,3,4) and apparently neither heats water nor has much of a throughput of water ie partial fill. Can hear the pump running.
Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you! Please know that I am not compensated for my time by the site until you rate using the stars at the top of your page. A rating is appreciated once we get to the solution for your appliance issue, thanks! The poor water pressure is either due to low water volume or a blockage in the water path, like plugged filters. Are the filters clean?
Customer: replied 2 years ago.
The filters in the dish washing section are clean but I don't know the location of any filters/valves within the workings of the machine. The pipe to the machine has normal pressure.
Do you live in an area with hard water or sand/particles in the water supply?
Customer: replied 2 years ago.
No issues there
There is a filter in the water inlet valve that may be restricted. If you remove the hose from the water supply line that is connected to the valve, you should be able to see and clean the screen.
Customer: replied 2 years ago.
Right, I will have a look at that and come back.
Thank you.
Thank you!
Customer: replied 2 years ago.
Hi Kelly, Checked - perfectly clean.
Okay, so the water level is still low after it fills when you look inside?
Customer: replied 2 years ago.
This is where it gets problematical! I leave dishes to my wife. If I set it going on a program how soon does it start filling? I hear the pump running when I set bit going but, possibly because I'm deaf, I don't hear it filling. Can you advise me how soon to check if filling ?
It should fill within 5 minutes of cycle start.
Customer: replied 2 years ago.
More detail on problem: when opened after cycle - contents cold and not very wet. Detergent sachet undissolved.Will set it on a cycle of normal wash and stop after five minutes and report back.Thanks again.
Add more water manually if it is low level and we can see how recirculation pressure is then. The heat issue is separate, so we can deal with that once we get the water problem figured out. That is usually the result of a solder connection on the heater relay on the main control module. The attached picture shows that.
Customer: replied 2 years ago.
Hi Kelly,
Water only reached the top of the filter after 7/8 minutes. Have added 2 litres of water taking it up to the base of the door and set it going again.
Next step?
Okay, so it sounds like the inlet valve will need to be replaced if the water supply is good to the valve. Let it run for a little bit and see if it heats now that the water level is adequate.
Customer: replied 2 years ago.
I presume the inlet valve is where the filter you had me check is? That would be logical but logic may not apply?Maybe I'm too impatient? I started it off on the Eco 65 programme 25 minutes ago, then topped up with water after 8 minutes. I have continued to run the programme simply starting where it was stopped and not going back to the beginning. It has now pumped the water out. It didn't seem to heat it. The programme it still running - it is now 30 mins into its cycle.
See if the water heats at all during the main wash cycle. Did it fill better this time?
Customer: replied 2 years ago.
Neither filled up nor heated throughout the full Eco Programme Number 3
Okay, so I believe you will need to replace the valve. Are you able to access the main control module for inspection of that heater relay connection I sent a picture of?
Customer: replied 2 years ago.
I presume this is behind the top panel of the door? I have had the main front panel of but, of course, that only gives me access to the back of dispenser unit. I didn't look to see how to remove the top cover etc. Do you have any advice on that and can you confirm the location of the inlet valve?
Please allow me just a few minutes to prepare some information for you, thank you!
Customer: replied 2 years ago.
Very happy to! Man getting hungry here. Hopefully more dirty plates for handwashing!
The complete service manual is attached and should help you access and replace both parts! Let me know what you find! Please let me know if you have additional questions or need clarification. There is no additional charge for any follow up help! Please remember to rate before you leave. If you have any other questions, please let me know! You may continue asking follow-up questions until you have all the information you need, even after rating my service. Thank you!
Kelly and other Appliance Specialists are ready to help you
Customer: replied 2 years ago.
Hi Kelly, Back again. Inlet valve finally delivered and fitted. No change. When restarted after fitting the water entered through the inlet filling the washing section to filter level. It then proceeds as before ie not heating the water (even after adding manually) and does not circulate to the upper spray arm ( the upper rack is dry) but empties successfully.
Customer: replied 2 years ago.
Knock! Knock! Is anybody there?
Still waiting for a response to my last message.
Customer: replied 2 years ago.
If Kelly cannot respond, could somebody please answer?
I raised a question regarding a dishwasher fault and received advice as above on the 20th March.
I have tried since the 30th of March to continue my enquiry with no response.
I ordered the inlet valve, as advised. I received it on 30th March and immediately fitted it and then tested. No difference. No change in performance.
I then realised I should simply have tested the electrical resistance of the valve which is the advice, I believe,I should have received.
I tested both (old and new) to find them perfect. I have, therefore, wasted £36.00 incl. postage plus my £27.00 fee for JustAnswer and I am no further forward. Just older!
Additionally, the manual forwarded by pdf file is a generic one and not, as I believed, a unit specific file.
All in all a most unsatisfactory experience.
In the light of the above, I would request a refund of my £27.00 forthwith.
Thank you.