How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 17608
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

Model ZWF16070W Wash cycle works ok by instead of then

Customer Question

Model ZWF16070W
Wash cycle works ok by instead of then filling from r/h softener section it fills from l/h prewash ???
Submitted: 10 days ago.
Category: Appliance
Expert:  Daniel replied 10 days ago.

Hi

If the washer isnt taking softner and instead its comming out from the prewash section then the water channels in the dispenser top is blocked so the water isnt going through the correct channel.

All you need to do on this is remove the dispenser drawer and from there look inside the box were the drawer goes and there look at the top just above the softner section.

There you will see a small hole.

Get some strimmer wire or somthing like this and poke it into the hole and push it down the dispenser roof.

This will clear the water channel in there.

Then retry it and see how it goes from there. Now its cleared the water should be able to travel down the correct channel and into the softner.

Let me know how it goes.

Customer: replied 9 days ago.
I have done as you suggested. All the holes appear to be clear.
When the wash cycle is finished the machine stops and doesn’t then drain as usual. If I said it to drain it will then drain And stop. Then I have to set spin to finishes. Hope this helps.
Expert:  Daniel replied 7 days ago.

Sorry be confused here. In your question you say the washer is working fine but just not filling on the softner section.

But no you say it finishes the cycle but hasnt drained the water and you need to select a spin to get rid of the water.

Is this a different issue you have now with it?

If so if you select a spin only setting will it drain or pump run?