How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 3530
Experience:  18+ years experience as Appliance Tech.
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

I’ve a Hotpoint WMFUG 942 washing machine that is giving an

This answer was rated:

Hi there, I’ve a Hotpoint WMFUG 942 washing machine that is giving an F05 error
JA: Can you guesstimate how old your Hotpoint is? And just to clarify, what's the exact model?
Customer: 3 years old & WMFUG942
JA: Do you plan on doing the work yourself?
Customer: I’LL ATTEMPT IT
JA: Anything else we should know to help you best?
Customer: help diagnosing the fault please

Hi,

Welcome to Justanswer … my name is ***** ***** I will help you today!

I’m sorry to hear you're having trouble with your appliance; hopefully, we can get this resolved quickly.

F05 in your hotpoint washing machine indicates no drain or pressure switch jammed.

Have you already cleaned the drain pump filter located inside the bottom front panel ?

If not unplug it and remove the bottom front panel then clean the drain pump filter.

Please IGNORE the AUTOMATED PHONE CALL request.

Customer: replied 6 months ago.
No, I haven’t, how do I remove the front panel?

Please click here to download the USER MANUAL and follow the instructions from page#6.

Let me know how it goes.

Customer: replied 6 months ago.
Ok, have got the front panel off, when I try to unscrew the lid a lot of water is coming out, so having to do it in stages, bear with me

No problem, you might use some towels etc.

Post back when its done.

Customer: replied 6 months ago.
Ok, have got it drained & the plug unscrewed, I can see some debris both on the plug & attached to the filter, I take it it’s just a matter of removing that?

Yes, now plug it back and check if the error code is still there

Customer: replied 6 months ago.
Ok, seems to have reset itself back to normal. It was in the middle of the cycle, so just start the cycle again & see what happens?

Sure, If you have any further questions, don't hesitate to ask!

If you're satisfied with my assistance, your 5 STAR Rating (from top of this page) at this time is appreciated.

Thank You!

Customer: replied 6 months ago.
Will do, tah very much! :)

You are very welcome.

Did that help ?

I still see the question is open so, wanted to check if all is good ?

KevinWhiteJA and other Appliance Specialists are ready to help you
Customer: replied 6 months ago.
Hi, sorry for the delay, yes, seems to be all good now,t hanks very much for your help! :)

You are very welcome. :)