How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 5587
Experience:  18+ years experience as Appliance Tech.
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

It's not drying anymore no matter which programme, Classixx

Customer Question

it's not drying anymore no matter which programme
JA: What's the brand and model of your appliance? How old is it?
Customer: Classixx 7 2 years I think
JA: How long has this been going on? What have you tried so far?
Customer: About 2 weeks, first it kept saying container was full when it was empty, then it stopped working on a particular programme, then on all programmes. Tried cleaning both filters.
JA: Anything else we should know to help you best?
Customer: no
Submitted: 1 year ago.
Category: Appliance
Expert:  KevinWhiteJA replied 1 year ago.

Hi,

Welcome to Justanswer … my name is ***** ***** I will help you today!

Please provide its complete model number (from the label/rating plate inside the door) starts with E nr

Please DO NOT ACCEPT the PHONE CALL request.

That is auto generated and not sent by me.

Customer: replied 1 year ago.
WTE84106GB/46FD9409203187
Customer: replied 1 year ago.
are you there?
Expert:  KevinWhiteJA replied 1 year ago.

Yes, Thanks for that.

Have you seen any error codes as well ?

Customer: replied 1 year ago.
No error codes showing
Customer: replied 1 year ago.
Expert:  KevinWhiteJA replied 1 year ago.

OK, the appliance is manufactured in September 2014 (from the numbers you have given).

So around 6 years old.

As you got container full fault earlier the condenser pump would have been clogged and causing the issue.

Check this IMAGE

Unplug the appliance and pull it out.

Part#509 is the lid, remove that after you have removed the condenser unit and clean it as much as you can.

Then remove the rear panel and locate the condenser pump (part#512) at the rear.

Remove it and clean it completely.

After this reconnect everything and see if it works.

If the issue is still there you will have to replace the heater element assembly (including thermostats) at the back.

Let me know how it goes.

If you have any further questions, please do not hesitate to ask!

____________________________________________________________

If you are satisfied with my assistance, your 5 STAR Rating (from top of this page) at this time is appreciated. Thank You!

Expert:  KevinWhiteJA replied 1 year ago.

Hiya, did that help ?

The question is still open so, wanted to check if all is good ?

_____________________________________________________________________

If I have fully answered your question(s) to your satisfaction,

Please click on STARS (*****) from top of this page so, we can close this.