How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 3861
Experience:  18+ years experience as Appliance Tech.
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

Our fridge freezer model number RSA1SHPN the freezer side is

Customer Question

Our fridge freezer model number RSA1SHPN the freezer side is displaying the wrong temperature. It will into go into defrost mode in its own accord . We have replaced the fan and temperature sensor in freezer and still the same problem . Can you help please
JA: How long have you had your RSA1SHPN?
Customer: 2014
JA: What have you tried so far?
Customer: Please see above message - we have turned it on and off . We have reset it . We bought new fan and temperature sensor
JA: Anything else you want the Electronics Expert to know before I connect you?
Customer: No thank you please put met through to the Electronic Experts
Submitted: 14 days ago.
Category: Appliance
Expert:  KevinWhiteJA replied 14 days ago.

Good afternoon,

Welcome to JustAnswer.com.

My name is ***** ***** I will assist you today!

I am sorry to hear you are having trouble with your appliance.

I understand how frustrating that must be.

This indicates temperature issue and/or an air flow problem due to heavy ice build-up inside the rear wall of the appliance.

Please try this:

Leave it unplugged and empty with door open for around 24-36 hours.

Then plug it back (expect some water on the floor) and wait for another 8 hours so it gets back to optimum temperature.

The problem should be resolved.

However, if the issue appears again then the problem is with defrost operation.

You will have to test/replace the temperature sensor and/or defrost heater element to resolve the issue.

You may see automated adverts for phone support sent by website.

I am afraid, I am not available for phone call and we can continue via chat.

If you want phone support, please let me know and another expert may pick it up.

I am glad, I could help.

If you have any further questions, please do not hesitate to ask!

I hope you have a great day.

It has been my pleasure to assist you!