How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 3826
Experience:  18+ years experience as Appliance Tech.
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

Lamona code IFt- what does it mean? LAM8670, does this

Customer Question

lamona code IFt- what does it mean?
JA: Do you know the model of your Lamona appliance? How old is it?
Customer: LAM8670
JA: How long has this been going on with your Lamona appliance? What have you tried so far?
Customer: does this service cost money to explain issue and get help?
JA: It's just a small, refundable fee for a 7-day JustAnswer trial. After that, it's a small monthly membership fee. Anything else we should know to help you best?
Customer: so if i sign up and get an answer can i just cancel how much will it cost
Submitted: 5 days ago.
Category: Appliance
Customer: replied 5 days ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call.
Customer: replied 5 days ago.
Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 5 days ago.
it is 6 years old. I have tried quite a bit and easier to talk on phone but can u call landline not mobile ?***********
Expert:  KevinWhiteJA replied 5 days ago.

Good afternoon,

Welcome to JustAnswer.com.

My name is ***** ***** I will assist you today!

I am sorry to hear you are having trouble with your appliance.

I understand how frustrating that must be.

This indicates the dishwasher is stuck in service mode.

Please try this:

You will have to unplug the appliance and pull it out.

Then tip it backwards by around 45 degrees so excess water drains off completely.

After this is done, check the drain hose where it connects to house drain and make sure it is not clogged.

Then clean the mesh filter from inside and make sure it is not blocked.

Reconnect everything and plug it back.

Select any program and please let me know how it goes.

It should work however, if the problem occurs again you will have to check the door lock.

You may see automated adverts for phone support sent by website.

I am afraid, I am not available for phone call and we can continue via chat.

If you want phone support, please let me know and another expert may pick it up.

I am glad, I could help.

If you have any further questions, please do not hesitate to ask!

I hope you have a great day.

It has been my pleasure to assist you!

Customer: replied 5 days ago.
On start up there was nothing. no noise so I assumed pump. Engineer came out and switched pump but still nothing. he said it was the main PCB.and said easier and cheaper just to buy a new machine. i bought a new one and replaced it myself and lo and behold the dishwasher washed but dang it did not pump anything out. all filters etc cleaned and pipe defo not kinked. its as though either now that there is a new pcb that it either was the pump or the wire that goes to the pump. i have tried everything you suggested previous to today except tipping it . As it washes fine i have been syphoning the water out at the end and even sucking until only air comes out so i doubt it needs tipping to get rid of water but i will go try that now
Customer: replied 5 days ago.
i cannot pull it out so hopefully you can confirm that due to me syphoning then sucking that excess water
not the problem
Customer: replied 5 days ago.
no blockages either in the 2 black rubber pipes by the heating element
Customer: replied 5 days ago.
hello?
Expert:  KevinWhiteJA replied 5 days ago.

Thank you.

If you don’t mind, please allow me a few minutes to check its schematics and then type the answer.

In the meantime can you tell me if you can pull it out and tip it on its side ?

Then remove the pump and check the sump for any blockages ?

Customer: replied 5 days ago.
pump has been removed previously NO blockages. I cannot pull it out it is attached as an inbuilt but please read my responses to excess water being already drained out
Customer: replied 5 days ago.
you tell me if it is still neccessary to pull out and drain excess water.
Expert:  KevinWhiteJA replied 5 days ago.

OK and what about the error code? It appeared today or it keeps on appearing at the end of every program ?

How was the pump cleaned when you were unable to pull the appliance out ?

Customer: replied 5 days ago.
i got the 'service code ' after following instructions for someone else on here...no error codes come up but 1Ft does if it hold P and reset while turning on. if i turn it off and back on then all looks fine and i can select any program i want and no error codes come up. it just does not pump at beginnning (it is supposed to right? at least try to just incase there is any water) and it washed perfectly great until time to pump out then again nothing. I even tried a spare pump but the same thing happened. before engineeer came out and told me it was the PCB it was doing nothing at all noi pump and no wash. Now i changed the PCB it at least washes. I am beginnig to think it is nt the pump but the thing that plugs into the pump?? see photo. with bottom plate off i can reach the pump and the heating elemnet and the float switch. i am trying to send photo where i am pointing to the connector that maybe is the real problem.
Customer: replied 5 days ago.
File attached (1M2TSP4)
Customer: replied 5 days ago.
can you answer a question i have? is the pump supposed to come on as soon as you start a program? even if no water in machine should it at least try?
Expert:  KevinWhiteJA replied 5 days ago.

OK, I was unaware that you have already replaced the PCB with a new one.

Even after PCB is replaced problem is still there and it is washing perfectly fine then it is the wire harness that is faulty and will need replacement. Yes, it may be the connector that you are pointing at.

Yes, was writing the answer after reading and checking the image.

When dishwasher starts the first thing that works is the drain pump so it drains left over water then it starts to fill etc.

Customer: replied 5 days ago.
if i leave water in the machine and start a program then YES it should come on at the start? if so then it does not and the machine skips happily to wash and finishes wash cycle then again beeps to say finished without the pump coming on. BTW i have tried a different pump and the same thing happened but this pump is second hand so could be faulty . so i was going to buy a new pump as only £18 and try that now that changing the pcb has made the machine actually do something !!
Customer: replied 5 days ago.
before the pcb was replaced the machine did nothing at all. Once replaced with a NEW pcb it started to wash - did whole cycle minus the pump working
Expert:  KevinWhiteJA replied 5 days ago.

It will only come on if the drain pump is not fault or the wire harness is not worn out.

The faulty pump may have blow drain pump relay on previous PCB.

Customer: replied 5 days ago.
where is the drain pump relay?
Expert:  KevinWhiteJA replied 5 days ago.

On the PCB, I was talking about previous PCB that you already replaced.

Customer: replied 5 days ago.
but it is not that now though !
Expert:  KevinWhiteJA replied 5 days ago.

No!

Customer: replied 5 days ago.
as you can tell it has become a mission to get this working now.
Expert:  KevinWhiteJA replied 5 days ago.

I understand, let me know how it goes.

Customer: replied 5 days ago.
coming off the pump is red purple and 2 grey wires. do you know where they go to on the PCB? is the red the 'LIVE'?
Customer: replied 5 days ago.
File attached (Q7GQLL6)
Expert:  KevinWhiteJA replied 5 days ago.

I am afraid, I do not have the wiring diagram for this model.

Customer: replied 5 days ago.
is the only think i can do is to check if the pump is getting the message to tuen on - i.e. get a friend to check for continuity (he used to be an electrician and I am deathly scared of electricity so have never learned to do that). i think this really is no power getting to pump or on the PCB end, the PCB tries but the white plug in things (what is its name) needs replacing)
Customer: replied 5 days ago.
BTW many BEKO madels are exxaactly same parts and wiring if you happen to have diagrams for them
Customer: replied 5 days ago.
even the PCBs are the same exact ones as before i bought the new exact correct PCB for my 8760) i tried a second hand bundle of beko things form ebay which included a pump, display, PCB , 2 new heaters etc etc. the PCB. The beko PCB works exacttly the same as the new correct PCB...i.e. now machine washes but no pump
Expert:  KevinWhiteJA replied 5 days ago.

Yes, you may ask your friend to test the pump as well with a multi meter.

The pump is available here

Yes however, I do not have its wiring diagram.

Customer: replied 5 days ago.
i am single age 50+ female who has no £££. I was a pleased a punch when i replaced the PCB myself with the ebay second hand one and it stared working again...unitl the end of cycle when no bloody drain pump came on .At least it now washes.So I guess I can just syphon and suck once a week !! But dang this is driving me nuts as I know it is probaaly a 5p connector or relay . none of wires look frayed and there are no signs of scortch
Customer: replied 5 days ago.
damn the engineer who cam out for £60 replaced the pump with a new one and when nothing worked that is when he said it was the PCb . he took the new pump off and left. I got the PCB and another pump from ebay . the PCB worked but even using the ebay pump there was no drainage. so both pumps are maybe fooked but is there a way of telling if it is the pump (s) or the wires/connectors going into pump or PCB end? would my friend be able to tell.
Expert:  KevinWhiteJA replied 5 days ago.

Yes, he can check both pump and connector with multi meter.

Customer: replied 5 days ago.
am i correct that there is no timer on the pump of this model? and the selctor switch will be part of the PCB ? most 'online help' address a machine that will not start whereas mine just seeems to skip the pump on/drain part of the cycle.
Customer: replied 5 days ago.
can you show me in a photo where the start relay is for the pump or is it part of the pump (that would be automatically replaced if a new pump bought). is it quite normal for a dishwasher to be able to run trough the cycle if the pump isnt getting power from start relay? i.e it just skips that part of cycle?
Expert:  KevinWhiteJA replied 5 days ago.

Sorry was away for few minutes.

Drain pump don't come with any kind of timers.

PCB is fine and don't think this model have any kind of selector switches.

The relay is located on the PCB, as wash cycle is working fine now so the PCB is fine and drain pump or the connector is faulty and will need replacement.

I am glad, I could help.

If you have any further questions, please do not hesitate to ask!

I hope you have a good evening.

It has been my pleasure to assist you!

Customer: replied 5 days ago.
thanks for your help in helping me determine . friend coming tomorrow and says he feels competent to find out which wire belongs where if needing replaced and also to check connectors. Seeing as the plumber who came tried a new pump and it still did not work I can rule out the pump being the issue I just wasn;t sure if there were timers and relays or even a one way valve that may be stuck shut (but then it couldn't syphon either!) shall I update you f it is fixed or binned?
Expert:  KevinWhiteJA replied 4 days ago.

I am glad, I could help.

You're welcome. Please let me know how it goes.

Good Luck.

Customer: replied 4 days ago.
OK. So the pump is fine windings good and is generating electricity.
The pump however is only getting 70v when it is supposed to get 220-240v
Therefore what ever feeds the power to the pump is not giving it enough.
What feeds power to the pump?
is there a regulater?
Or a relay?
or is this another chip somewhere not on the board as we know the board is fine?
Expert:  KevinWhiteJA replied 4 days ago.

What about the connector that you were pointing yesterday ?

Is that fine ?

Customer: replied 4 days ago.
the connector is fine too. we have now found the solenoid valve at the front right that is fine on its own out of circuit. The purple wire is a direct connection to the pump but this solenoid is on the same circuit as pump and also not getting more than 70v when both should get 240v. so power is gettting to them but not enough. Is there a hidden regulator there or something else that is causing the high resistance ergo low voltage?
Customer: replied 4 days ago.
here is solenoid valve . we cannot work out how the pump and solenoid are connected to the PCB unless there is something else like a regulator in there! Hiding somewhere in door or attaching to yet another part!
Expert:  KevinWhiteJA replied 4 days ago.

Please check this parts diagram.

I dont think there is anything else causing this.