How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Erdal Zal Your Own Question
Erdal Zal
Erdal Zal,
Category: Appliance
Satisfied Customers: 2990
106347225
Type Your Appliance Question Here...
Erdal Zal is online now

I have a Bosch Logixx8 Varioperfect, which has apparently

This answer was rated:

I have a Bosch Logixx8 Varioperfect, which has apparently lost power.
JA: How old is your Bosch appliance?
Customer: More than 3 years.
JA: How long has this been going on with your Bosch appliance? What have you tried so far?
Customer: Newly noticed this morning. Checked all relevant fuses - all ok. Even tried plugging in to separate (defiinitely functioning) socket. but no luck there.
JA: Have you talked to an electrician about your Bosch fuses?
Customer: Yes.
JA: How long has this been going on with your Bosch fuses? What have you tried so far?
Customer: Since this am. Fuses checked using a meter.
JA: Anything else we should know to help you best?
Customer: Don't think so. Problem probably needs an engineer to pursue it further.

Welcome to JustAnswer and thank you for your question. My name is***** am an expert from Germany and have been working as an equipment technician for 19 years. I work with a language translation program and I would be very grateful for your understanding. Telephone service is provided automatically by the system, so you only have to accept it when you need it. Unfortunately I can't make a phone call, but if you wish, another expert could do it for you. I will try to help you as best I can via chat.

I hope you are doing very well morally and healthily. I'm sorry you faced this problem!

If you have checked the power supply and the fuse on the plug is OK, then unfortunately the control circuit board is defective. Normally the device always has to be opened and the power supply measured with a multimeter up to the control board. If it reaches the control board and does not get it switched on, then the control board is unfortunately defective.

Please do not hesitate to continue this topic if you have any further questions. I would be very happy to help you!

Best regards,
Erdal

Erdal Zal and other Appliance Specialists are ready to help you