How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: Appliance
Satisfied Customers: 20658
Experience:  20+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your Appliance Question Here...
Daniel is online now

I have a whirlpool K40 that has been off for 2 weeks, now it

Customer Question

Hi, I have a whirlpool K40 that has been off for 2 weeks, now it has restarted it is not producing ice - any ideas on how to resolve. Thanks
JA: How long has this been going on with your Whirlpool appliance? What have you tried so far?
Customer: it was switched back on 24 hrs ago and has not produced ice - however I do believe that both the blue and green buttons were on
JA: Anything else we should know to help you best?
Customer: Nothing apart from I am not used to these machines
Customer: Nothing apart from I am not used to these machines
Submitted: 21 days ago.
Category: Appliance
Expert:  Daniel replied 21 days ago.

Hi, I'm Daniel welcome to JustAnswer.

Sorry to hear you are having trouble with your ice maker. Lets see if i can help you on this.

If the water is connected to it and its turned on fine then the most common thing to stop it making ice is the evaporator thermostat.

Theres 2 thermostats in there as you have the ice bin thermostat and then the evaporator thermostat. This is the thermostat you turn at the back to alter the ice thickness cubes.

But this isnt an easy part to replace as the thermostat capilery goes to the underside of the evaporator plate and getting to the screw is very difficult.

But if you are looking at fixing yourself then the first thing to check is the evaporator thermostat on this.

Regards