How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 4818
Experience:  18+ years experience as Appliance Tech.
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

LTB6M126UK dishwasher beeps when I've started a wash cycle,

This answer was rated:

LTB6M126UK dishwasher beeps when I've started a wash cycle
JA: Who makes your dishwasher? How old is it?
Customer: Hotpoint LTB6M126UK, 3 years
JA: How long has this been going on with your Hotpoint dishwasher? What have you tried so far?
Customer: 2 days, I've given a good clean
JA: Anything else we should know to help you best?
Customer: Not that I can think

Good morning,

My name is ***** ***** I will assist you with your appliance today.

I am sorry to hear you are having trouble with your appliance.

I understand how frustrating that can be.

How many times does it beep ?

Have you seen any error codes/flashing lights or any lights that remain lit when it beeps?

You may see automated adverts for phone support.

I am afraid, I am not available for phone call and we can continue via chat.

Customer: replied 8 days ago.
It beeps quickly 3 times then a constant steady beep, all the lights are on but no

Thank you.

This indicates water has leaked in the base of appliance and activated the anti-flood device.

You may unplug it and remove the plinth (base panel below the door) of the appliance.

You will see a white plastic cover and above the white plastic base tray there is a metal cover.

Remove this and then you can try and soak the water up from the base there.

After this is done, check the drain hose where it connects to house drain and make sure it is not clogged.

Then clean the mesh filter from inside and make sure it is not blocked.

Reconnect everything and plug it back, please let me know how it goes.

Please do not hesitate to ask any follow up questions.

I hope you enjoyed your experience with justanswer.co.uk today.

Have a wonderful day.

Thank you.

Thank you again for visiting justanswer.co.uk.

Please let me know if you need me to clarify anything or if you have any additional questions-I am happy to help!

KevinWhiteJA and 2 other Appliance Specialists are ready to help you