How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Erdal Zal Your Own Question
Erdal Zal
Erdal Zal,
Category: Appliance
Satisfied Customers: 4460
106347225
Type Your Appliance Question Here...
Erdal Zal is online now

Aeg induction cooker shows messages E8 and f89 after a short

Customer Question

Aeg induction cooker shows messages E8 and f89 after a short power cut….
JA: Do you know the model of your AEG appliance? How old is it?
Customer: 49002VMN
JA: How long has this been going on with your AEG appliance? What have you tried so far?
Customer: Disconnected from power. Checked consumer unit. All okay. Reconnected. Tried an exact same model of cooker on this circuit (as we have 2) comes up with same error message. Hobs sometimes work. Oven never works. Happened overnight…
JA: Anything else we should know to help you best?
Customer: Think that’s it….
Submitted: 18 days ago.
Category: Appliance
Expert:  Erdal Zal replied 18 days ago.

Good Day

Welcome to JustAnswer and thank you for your question. My name is***** am an expert from Germany and have been working as an equipment technician for 19 years. I work with a language translation program and I would be very grateful for your understanding.
I'm sorry I can't make a call, but another expert can do it for you if you want. I will try to help you as best I can via chat.
I am sorry that you faced this problem!

This error message means that the control board is receiving a faulty power supply. It may be that the control circuit board is defective or that the power supply does not arrive exactly at 230 V in each case. Have you measured that once? Please also perform a double shutdown for resetting the control board. You need to turn off power from the devices for at least 15 minutes. Then switch on the power supply for 1 minute. And then immediately disconnect the power supply again for 15 minutes. Then switch it on and try it out.

Please feel free to continue this topic if you have any further questions. I would be very happy to help you!
Kind regards,
Erdal

Customer: replied 18 days ago.
Thank you. This power shutdown has not worked. I think it may well be the power supply has a fault…
Expert:  Erdal Zal replied 18 days ago.

Yes, that can be. Have you measured with a multimeter at the connection point whether the power supply is 100 per cent?