How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask KevinWhiteJA Your Own Question
KevinWhiteJA
KevinWhiteJA, Home Appliance Technician
Category: Appliance
Satisfied Customers: 6390
Experience:  18+ years experience as Appliance Tech.
70193065
Type Your Appliance Question Here...
KevinWhiteJA is online now

We have moved and our Hotpoint tumble dryer model FTCL 871

Customer Question

we have moved and our Hotpoint tumble dryer model FTCL 871 was fitted in for us-the machine is working well but the water is not going into the container and is leaking onto the floor-this has never happened before -are there any obvious things to look at?
JA: Do you know the model of your Hotpoint dryer? How old is it?
Customer: FTCL 871 perhaps a couple of years?
JA: How long has this been going on with your Hotpoint dryer? What have you tried so far?
Customer: Since we moved last week this is the first time we have used it since fitting.
JA: Anything else we should know to help you best?
Customer: no
Submitted: 7 days ago.
Category: Appliance
Expert:  KevinWhiteJA replied 7 days ago.

Good morning,

You have reached Justanswer UK, an independent paid question and answer platform that matches experts in various skills to customers.

My name is ***** ***** I will assist you today.

I am sorry to hear you are having trouble with your appliance.

I understand how frustrating that can be.

The hose that connects to the inlet valve may be not firmly connected, please check.

Customer: replied 7 days ago.
Thanks-the only hose at the back of the machine is fitted well and there are no leaks
Expert:  KevinWhiteJA replied 7 days ago.

OK and where exactly is the leak coming from ?

Customer: replied 7 days ago.
Just around the container-seems no water actually going into the container
Expert:  KevinWhiteJA replied 7 days ago.

Thank you.

This indicates the condenser pump at the rear is either clogged or faulty.

Please check this IMAGE (part#634) is the pump and part#632 is the float (make sure that is not stuck in upright position).

You will have to unplug the appliance and pull it out.

Then remove the bottom rear cover to access the pump, remove the hoses attached to the pump and remove the pump to clean it.

Make sure it is clean and dry then reconnect everything and plug it back.

Then try any program, if the issue is still not resolved I am afraid you will have to replace the condenser pump.

Please let me know if you need me to clarify anything or if you have any additional questions-I am happy to help!

I hope you enjoyed your experience with Justanswer UK today.

Have a wonderful day.