How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Audi
Satisfied Customers: 239
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Audi Question Here...
Matt is online now

Assistant: How can I help? i was checking my fuses on the

Customer Question

Hello
Assistant: Hi. How can I help?
Customer: i was checking my fuses on the right hand side of the dashboard because my rear right boot light wouldn’t light up and I put a fuse back 8n the wrong place and I saw a spark. The car won’t remain running. It starts and then almost immediately stops.
Assistant: Have you checked the fuses? The dashboard bulbs?
Customer: I checked all the fuses front and back and they are all fine. I only hope that I haven’t placed any other fuses in the wrong place.
Assistant: What is the model/year of your Audi?
Customer: It’s a 2010 2.0 TDI SLine
Assistant: Are you fixing your vehicle yourself? What have you tried so far?
Customer: I got a replacement light for the rear right boot as the other one had some leds not working. When I replaced it with the new one, the light did not work and I thought that I had blown a fuse so I checked them all front dash and rear boot. But I put 10a fuse in the wrong place and I saw some sparks. After that the car won’t remain running
Assistant: Anything else you want the mechanic to know before I connect you?
Customer: No
Submitted: 9 days ago.
Category: Audi
Customer: replied 8 days ago.
They are right side dash (upside down) left side dash and boot
Expert:  sebastian manrique replied 8 days ago.

Hello, I am Jose Sebastian. Your mechanic automotive expert, It's a pleasure to me to attend your question. Thank you very much for trust in just answer.

Dear customer, I want to clarify the amp of the fuse you fitted were higher or lower than the fuse that actually is fitted there?

once you fitted the fuse, it burnt immediately?

Customer: replied 8 days ago.
It was 10amp and I replaced it with another 10amp fuse. I think I put it in the wrong place and it was then that I saw the sparks. It didn’t blow.
Customer: replied 8 days ago.
I can’t call you at the minute
Expert:  sebastian manrique replied 8 days ago.

Dear customer, sorru for the delay.
I did not see any damage in the part where the fuses fit if you put the fuse back in the correct position, do not you see improvement?