How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Stephen Rothwell Your Own Question
Stephen Rothwell
Stephen Rothwell,
Category: Audi
Satisfied Customers: 525
Experience:  Director at Steve Rothwell Limited
106618989
Type Your Audi Question Here...
Stephen Rothwell is online now

I have a 2016 to TDI and the A/C will not light up. I press

Customer Question

I have a 2016 to TDI and the A/C will not light up. I press the control the light shows but immediately goes out.
JA: Just to clarify, what are the exact lights you're talking about?
Customer: the A/C light on the vent
JA: What is the model of your '16 Audi?
Customer: 2016 Audi TT TDI Mk3 8S
JA: Are you fixing your TT yourself? What have you tried so far?
Customer: Have not tried anything yet, looking for suggestions
JA: Anything else you want the Mechanic to know before I connect you?
Customer: No
Submitted: 14 days ago.
Category: Audi
Expert:  Stephen Rothwell replied 14 days ago.

Hi

Thank you for your question, my name is Steve and I am a fully qualified vehicle technician with over thirty years in the trade, hopefully I can help.

The most likley cause of the problem is that the gas pressure in the A/C system has dropped, this will mean that when the control is pressed it will operate the system then immediately switch off as the parameters are not met.

Quick fit are currently offering a free system check see this link click here and if you have one close to you this is a good option to get things checked before spending out.

I hope this answers your question but do please feel free to ask any further details by replying to this thread

If this does answer your question please click accept and rate me, this allows me to continue, even

after clicking accept I can answer further details by replying to this thread.

Many thanks

Steve