How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Stephen Rothwell Your Own Question
Stephen Rothwell
Stephen Rothwell,
Category: Car
Satisfied Customers: 136
Experience:  Director at Steve Rothwell Limited
106618989
Type Your Car Question Here...
Stephen Rothwell is online now

I am trying to fit a Pioneer SPH-DA230DAB stereo in my 2007

Customer Question

Hi Pearl. I am trying to fit a Pioneer SPH-DA230DAB stereo in my 2007 Ford Mondeo. I have connected it as instructions indicate, I believe, but it won't turn on. Can you help please?
JA: Is this an aftermarket stereo, or did it come with the Ford?
Customer: Aftermarket.
JA: Are you fixing your Mondeo yourself? What have you tried so far?
Customer: I purchased an ISO harness for a Ford from Halfords, plus an aerial adaptor.
JA: Anything else you want the Mechanic to know before I connect you?
Customer: No, I don't think so.
Submitted: 9 days ago.
Category: Car
Expert:  Stephen Rothwell replied 9 days ago.

Hi

Thank you for your help question. My name is Steve and I am a fully qualified vehicle technician with over thirty years in the trade, hopefully I can help you. Its a nice choice of radio you have.

When fitting the SPH-DA230DAB radio to some vehicles, the terminals need to be reversed on the power leads, so that 1 connects to 4 and 2 connects to 3 I have attached an image to show this. This should ensure that the correct lead feed the power.

You should also check that the power leads from the vehicle do have a live feed, it may be the case that one of the fuses has blown during the fitting on the unit.

I hope this answers your question but do please feel free to ask me any further details.

If this does answer your question please click accept and rate me, this allows me to continue.

I can answer any further questions even after you have accepted the answer.

Many Thanks

Steve

Expert:  Stephen Rothwell replied 9 days ago.

Hi

You can continue to use this thread to reply, I am about to send another image file, let me know if you can see this one ok.

Steve

Customer: replied 9 days ago.
Thanks Steve, but I have tried that, as it says in the instruction manual, but it still isn't working.
Expert:  Stephen Rothwell replied 9 days ago.

Ok, have you checked the feed from the vehicle to ensure that you do have a live feed going in ok