How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Your Own Question
,
Category: Car
Satisfied Customers: 473
Experience:  dasdasd
70583916
Type Your Car Question Here...
is online now

Got a 1969 bedford ca. Up to now has started first time.

Customer Question

Got a 1969 bedford ca. Up to now has started first time. Just changed battery. The engine is turning but not firing to start.
JA: Have you changed a battery before?
Customer: No
JA: What is the make/model of your car?
Customer: Bedford ca dormobile
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: Confirmed there's fuel. Checked points and distribertor cap
JA: Anything else you want the Mechanic to know before I connect you?
Customer: Don't think so
Submitted: 15 days ago.
Category: Car
Customer: replied 15 days ago.
Just changed fan belt and leads
Expert:  Gavin Perry replied 15 days ago.

Hi my name is ***** ***** it got a spark.

Customer: replied 15 days ago.
No spark
Expert:  Gavin Perry replied 15 days ago.

Are the points all set up.

Customer: replied 15 days ago.
points are set up
Expert:  Gavin Perry replied 15 days ago.

12v to the coil ?

Customer: replied 15 days ago.
Expert:  Gavin Perry replied 15 days ago.

Have you changed the coil.

Customer: replied 15 days ago.
No.
Customer: replied 15 days ago.
Only had her a few weeks. Drive 80 miles home with her. She's been starts up 4 times since and always starts up first time. Today didn't. Changed battery. Turns over really well just no spark
Expert:  Gavin Perry replied 15 days ago.

Have you left the ignition on.

Customer: replied 15 days ago.
What do you mean by that.
Expert:  Gavin Perry replied 15 days ago.

Key in ignition lights on.

Customer: replied 15 days ago.
No. We changed battery as it was a little unreliable when we bought her
Expert:  Gavin Perry replied 15 days ago.

Was it a not start after the work you did.

Customer: replied 15 days ago.
Old battery was down in charge this morning. So decided to replace. Ut now turns but no spark. Before this morning. When the battery was low we used jump leads from my car to start. Which has worked. But no spark now new battery has been added.
Expert:  Gavin Perry replied 15 days ago.

Replace the coil first.

Customer: replied 15 days ago.
Ok
Customer: replied 15 days ago.
Just spoke with previous owner. New coil fitted 6 weeks ago
Customer: replied 15 days ago.
Can bare wire from battery touching other metal cause a problem?
Expert:  Gavin Perry replied 15 days ago.

OK ignition has not been left on at any point.

Customer: replied 15 days ago.
Don't think so why?
Expert:  Gavin Perry replied 15 days ago.

Hang on can you send a pic of the wire.

Customer: replied 15 days ago.
File attached (S7Z2VZS)
Expert:  Gavin Perry replied 15 days ago.

The other wires look burnt.

Customer: replied 15 days ago.
File attached (Q6Q11V5)
Customer: replied 15 days ago.
Don't think they are burnt. Rubber old and worn
Customer: replied 15 days ago.
Yay. She's started.. found a lose wire...
Customer: replied 15 days ago.
Bloody typical. 4 hours work to find a lose wire
Expert:  Gavin Perry replied 15 days ago.

Go on what have you found ?

Customer: replied 15 days ago.
Shit wire connection from back of water pump to generator..
Customer: replied 15 days ago.
But she's running well now. Been to the beach
Customer: replied 15 days ago.
Shit wire connection under water pump. Going to back of generator.. think a re wire is in order
Expert:  Gavin Perry replied 15 days ago.

Good she looks good.

Customer: replied 15 days ago.
File attached (L6V4Q33)
Expert:  Gavin Perry replied 15 days ago.

I willl have to opt opt out just the odd way JA has become sorry..

Customer: replied 15 days ago.
Thanks for your time
Expert:  Gavin Perry replied 15 days ago.

No problem i had to opt out sorry.

Expert:  AlinaK-admin replied 14 days ago.
Hello,
It seems the professional has left this conversation. This happens occasionally, and it's usually because the professional thinks that someone else might be a better match for your question. I've been working hard to find a new professional to assist you with your question, but sometimes finding the right professional can take a little longer than expected.
I wonder whether you're OK with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.
Thank you!
Alina-Moderator
Customer: replied 14 days ago.
Problem now rectified. Support received was very good. No need to find anyone else
Customer: replied 14 days ago.
Happy to close
Expert:  Gavin Perry replied 14 days ago.

ok