How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask sebastian manrique Your Own Question
sebastian manrique
sebastian manrique, Auto Mechanic
Category: Car
Satisfied Customers: 4860
Experience:  Director Ejecutivo at Multiservicios Cruz de las Mercedes
100564933
Type Your Car Question Here...
sebastian manrique is online now

I have a Ford Focus mk1 and I’ve had the error code p0460

Customer Question

I have a Ford Focus mk1 and I’ve had the error code p0460 for a while so I changed the fuel pump that has still not fixed the issue also my dials are not correct on my cluster only by a little bit tho
JA: Have you ever replaced the fuel pump, or is this the original?
Customer: it’s a aftermarket fuel pump that’s in the car now replaced a month ago
JA: What year is your Focus?
Customer: 2004
JA: Are you fixing your Focus yourself? What have you tried so far?
Customer: yes so far I have tried a full service on the car I have changed the fuel filter changed the fuel pump lines if this helps I have also got the error code u1262 popping up
JA: Is there anything else the Mechanic should know before I connect you? Rest assured that they'll be able to help you.
Customer: Not that I can think of
Submitted: 11 days ago.
Category: Car
Expert:  sebastian manrique replied 11 days ago.

Dear customer my name is***** the expert who will attend you today, I am reviewing your query at the moment you are viewing this message, if you wish you can tell me your name, to know who I have the pleasure to talk to, also if possible I would like you to send me a photo or video in which your fault is better appreciated, it would help a lot to improve my final answer. If you have done a previous check or diagnosis in which you have obtained any error codes, that would also be helpful. Please note that the system will automatically offer you a service call, this has an additional cost to the initial cost of the consultation, and not in all cases it is necessary, so I recommend you to dispense with the call for now, we can continue through this chat without any problem. Thank you very much for trusting in the just answer.

Customer: replied 11 days ago.
My name is ***** ***** as stated the p0460 error code is always coming back no matter what I do even when I clear the code
Expert:  sebastian manrique replied 11 days ago.

Dear customer, did you change the fuel level sensor itself?

Customer: replied 11 days ago.
I changed the whole assembly
Expert:  sebastian manrique replied 11 days ago.

Dear customer and wiring?

Customer: replied 11 days ago.
I have not looked at the wiring it self
Expert:  sebastian manrique replied 11 days ago.

Dear customer, if you replaced the whole assembly and the fault is occurring at the level of this sensor, there are two options, either the equipment you are using is very basic and has failed to reset the fault, or the wiring is faulty.

Customer: replied 11 days ago.
Also what about the code u1262 also I did clean the cluster but my needles are off and I’m not sure how to get them back to normal
Expert:  sebastian manrique replied 11 days ago.

Dear customer, inspect all wiring and fuses leading to the power supply circuits of the Powertrain Control Module for any deficiencies that may interrupt proper performance. If you discover blown fuses, before proceeding with their replacement, it is necessary to find the voltage overload that caused the condition. If the fault still persists, it is necessary to check the good condition of the electrical connections of the instrument cluster. For such a test it is required to uninstall the board and evaluate it on a test bench with an actuator test. 

Customer: replied 11 days ago.
Just this look all normal
Expert:  sebastian manrique replied 11 days ago.

Dear customer, which diagnostic tool do you use?

Customer: replied 11 days ago.
I use I obd2 read with FORScan premium on a laptop
Expert:  sebastian manrique replied 11 days ago.

Dear customer this equipment seems to me to be adequate, so there must necessarily be a deterioration of the wiring, because it is not something visible it would be advisable to change the wiring harness.

Customer: replied 11 days ago.
how would I do that not really wired with the wires
Expert:  sebastian manrique replied 11 days ago.

Dear customer, the U-code is a code that even determines bad communication and the one you mentioned above is related to a fault in the sensor or wiring, both codes together point to the same thing.

Customer: replied 11 days ago.
Ah right so how would I do the wiring harness
Expert:  sebastian manrique replied 11 days ago.

Dear customer, you could ask an automotive electrical expert, as the pins do not look worn.

Customer: replied 11 days ago.
Also since I cleaned the cluster and removed the needles like a dumbo how do I set them back up
Expert:  sebastian manrique replied 11 days ago.

Dear customer what do you mean you disassembled them and they are out of place? can you send a photo?

Customer: replied 11 days ago.
I have put them on but they are not reading right
Expert:  sebastian manrique replied 11 days ago.

Dear customer, can you send a photo?

Customer: replied 11 days ago.
I have took all the wiring and checked it all and applied all new electric tape for now seems to be running better
Expert:  sebastian manrique replied 11 days ago.
Dear customer as I told you the fault seemed to come from the wiring, I am glad I insisted on this aspect.
Customer: replied 9 days ago.
I used a multimeter to check the voltage of the fuel pump connector and it’s messureing 11.7v when the key is on the on position
Expert:  sebastian manrique replied 9 days ago.

Dear customer, did you test it directly to the battery?

Customer: replied 9 days ago.
The multimeter to the battery
Expert:  sebastian manrique replied 9 days ago.

It is dropping a little below the correct value, so I am asking if you have tried connecting the pump directly to the battery.

Customer: replied 9 days ago.
how would I do that
Expert:  sebastian manrique replied 9 days ago.

Dear customer making a cable bridge.

Customer: replied 9 days ago.
Ah right I will get back to you
Expert:  sebastian manrique replied 9 days ago.

Perfect dear costumer.