How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask VanHilton M Your Own Question
VanHilton M
VanHilton M,
Category: Networking
Satisfied Customers: 5607
Experience:  Computer Technician/ Sales Clerk at Roniel Jayectin
104802751
Type Your Networking Question Here...
VanHilton M is online now

My develo has stopped working and is flashing red all the

Customer Question

my develo has stopped working and is flashing red all the time.
JA: What's the brand and model of your product?
Customer: devolo dlan 500
JA: What have you tried so far?
Customer: i tried un plugging it all and restarting eveything but no luck with that
JA: Anything else you want the Electronics Expert to know before I connect you?
Customer: nope that is all
Submitted: 8 months ago.
Category: Networking
Expert:  VanHilton M replied 8 months ago.

Hi, I am VanHilton M Welcome to JustAnswer premium service, thank you for utilizing this service.

I will be assisting you to fix the issue you are having.

May I know what troubleshooting have you done?

Customer: replied 8 months ago.
The problem started when I tried to add another plug into the system it seemed to knock the original one off & although I have unplugged the other one now and gone back to the original set up, it's just not working st all. I started from scratch unplugged everything and set it up from scratch but no luck
Customer: replied 8 months ago.
No I wld rather not thanks
Expert:  VanHilton M replied 8 months ago.

Try to unplugging all the dLan devices, plug in the one connected to the router and another one, then go through the pairing process and let me know the led status.

Customer: replied 8 months ago.
I have done all that & the plug connected to the router is just flashing red & one button on the other plug is flashing intermittently green
Expert:  VanHilton M replied 8 months ago.

The dlan button in the installation section tends to be called an encryption button or similar just to confuse more.

Presumably you have the correct unit in a socket with the router connected to it and once that is plugged in to a power socket with a steady power indicator light, plug in the other unit where you want it and the green dlan light should go steady after up to 45 seconds. Green is best, ***** ***** ok for SD and red is poor. If this light is flashing it is looking to pair and can't.

After that you encrypt etc. the wireless button is either on or off and default is on so should go green. Press for three seconds to turn off and tap to turn on. To turn on WPS tap the green lot wireless button.

If the remote unit is flashing there is a chance your electric circuits don't like powerlines adaptors. It happens and don't believe the blurb that a standard house will have wiring that allows these devices to connect in every socket - mine doesn't and nothing special in the box I can see..... Try the unit is a socket in the same room as the base unit first - if the green dlan light goes steady there within 45 seconds then the other chosen socket can't be "seen" by the base unit. You will need to find a socket where the light goes steady. If it doesn't go steady even in the same socket as the base unit (piggy back it onto the base unit) then it is not connecting at all. I am guessing that you can try pressing the dlan button on the base for a second and then within a minute or two press the dlan button on the other unit for a second. I think that should pair them. Again do this piggy backed or in a double socket or in a power board. You shouldn't need the network cable from the router to pair these things ( on other makes at least)

Oh - and you aren't using power boards now are you? They have pass through so shouldn't need them and power boards almost always interfere with the connection. Use one only for pairing if required as this guarantees they will pair if they aren't broken.

Good luck.

Customer: replied 8 months ago.
The bottom button keeps intermittently flashing
Expert:  VanHilton M replied 8 months ago.

Please, read and follow the instruction.