How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Ameen Khan Your Own Question
Ameen Khan
Ameen Khan,
Category: Networking
Satisfied Customers: 12057
Experience:  Senior IT Support Specialist at Brookfield Asset Management
101830517
Type Your Networking Question Here...
Ameen Khan is online now

Hiya, I am trying to set up a TP_link_8688_5G nd it keeps

Customer Question

Hiya, I am trying to set up a TP_link_8688_5G nd it keeps asking me for my WPA2 password. Where would I find that?
JA: How long have you had your TP LINK 8688 5G?
Customer: approx 4 weeks
JA: What have you tried so far?
Customer: I have plugged the device into the mains, powered up, and then pressed the wireless WPS button on my BT router. All the LEDs came up blue, but when I tried to log on with my laptop a message came up saying I was not connected. Do I have to register the device? Quite confusing for a 68 year old non-techie!
JA: Anything else you want the Network Expert to know before I connect you?
Customer: No thanks. Thats the extent of my issue Pearl.
Submitted: 4 months ago.
Category: Networking
Customer: replied 4 months ago.
An alert came up saying someone had an answer, but I can't see where it has arrived.
Expert:  Ameen Khan replied 4 months ago.

Hi! My name is Ameen and I'll be assisting you. Secure Remote Assistance is NOT REQUIRED (But Helpful)

I am sorry you are having this concern, I will do my best to help you today.

To answer your question ->

If you are setting up this router for the first time then that means the WPA2 password ***** ***** be setup so you can enter any password ***** like that you want the password ***** be

-------------

I hope my answer was helpful to you and If you would like more assistance, feel free to message me back. I am here to help you.

Customer: replied 4 months ago.
I entered a password ***** the answer came back Connection failed.'
Expert:  Ameen Khan replied 4 months ago.

If you are suspecting that your password ***** ***** then you can factory reset this device and then setup a new one, follow this:
With the Router powered on, press and hold the WPS/RESET button that is a tht eback (more than 10 seconds) until the SYS LED becomes quick-flash from slow-flash on the box. Then release the button and wait the Router to reboot to its factory default settings

Customer: replied 4 months ago.
Because I am a freelancer with very significantly reduced earning potential because of the coronavirus, I would prefer to continue like this please. I cannot afford £16.00 at this moment in time
Expert:  Ameen Khan replied 4 months ago.

Understood, see my response above

Customer: replied 4 months ago.
My password ***** yet be incorrect because I have only just tried to set it up.
Expert:  Ameen Khan replied 4 months ago.

Did you get my message above about resetting the device?