How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Ameen Khan Your Own Question
Ameen Khan
Ameen Khan,
Category: Networking
Satisfied Customers: 12052
Experience:  Senior IT Support Specialist at Brookfield Asset Management
101830517
Type Your Networking Question Here...
Ameen Khan is online now

I have got my new talk talk box. I put da password in an the

Customer Question

I have got my new talk talk box. I put da password ***** an the wireless connection is showing but there's a we line beside it. It say connected but it's not letting me use it
JA: What computer or device are you having trouble syncing?
Customer: My fone I think. Its says connected but it's not letting me use it.
JA: What's the brand and model of your product?
Customer: My fone or da talk talk box?
JA: What have you tried so far?
Customer: Just typed in the password ***** supposed to go live at midnight an still can't seem da use it. Ders a wee line beside da wireless sign when it comes on
JA: Anything else you want the Electronics Expert to know before I connect you?
Customer: No, would just love to get it running properly
Submitted: 2 months ago.
Category: Networking
Customer: replied 2 months ago.
Only the power light and the wireless light is on.
Expert:  Ameen Khan replied 2 months ago.

Hi! My name is Ameen and I'll be assisting you today. You have reached JustAnswer, an online question and answer company

Please note when the offer for Secure Remote Assistance appears, that is NOT REQUIRED (But Helpful)

I am sorry you are having this concern, I will do my best to help you today.

To answer your question ->

Seems like the connection is not passing through, i suggest doing a reset first by unplugging that unit for 45 minutes and then reboot your router and asweel and then connect

-----

I hope my answer was helpful to you and If you would like more assistance, feel free to message me back. I am here to help you. Kindly use the stars at the top of the page to rate my service with you.