How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Computer Support Specialist
Category: Computer
Satisfied Customers: 45442
Experience:  Over 15 years of consulting to the IT industry
32989067
Type Your Computer Question Here...
Richard is online now

Outlook express, I have 'lost' a block if entries from my

This answer was rated:

outlook express, I have 'lost' a block if entries from my innox
also I do not have a toolbar with create - reply -forward - send/receive etc headings
thus I cannot receive or send any emails - can I have this toolbar restored please
and my 'inbox' to work as normal ???

Hi there and welcome

Can you tell me please on which version of windows you are using outlook on?

Please let me know

Thank you

Customer: replied 4 months ago.
i m working on microsoft XP
Customer: replied 4 months ago.
Sorry I do not want SECURELY CONNECT

Thanks

When you have outlook open, press ALT and tell me if the toolbar then shows please

Customer: replied 4 months ago.
I opened outlook express and pressed ALT key but no toolbar appeared

Right click on the bar at the top and you will see the toolbars to select there, then select each one to add

Let me know how that goes please

Customer: replied 4 months ago.
Richard, I do not requ9re secure remote assistance also
would it be possible maybe to cancel my outlook express programj
and download another outlook express program ??

First.. can you tell me how you went with my last instructions please?

Customer: replied 4 months ago.
Richard
thank you I have now followed your advice and the toolbar is now back in place

Perfect!

Is it all now working correctly?

Customer: replied 4 months ago.
I will try a test email message and hope it comes up OK

Let me know the results please

How did the test go as I did not hear back

Customer: replied 4 months ago.
Hi Richard,
My toolbar is back to normAL
But it would appear my send /receive facility not working
I have sent emails to myself but nothing received in outlook express or incredimail

Are you getting an error?

Customer: replied 4 months ago.
No - I have a feeling that an indication came up that I had
15 messages on queue - but I cannot find such a notice
The thing is - as i sent a few test messages on outlook express and they did not get through
to either outlook express or incredimail, seems to indicate that I am
not able to 'send' messages via outlook express

Can you restart the computer and then try to send please

Customer: replied 4 months ago.
Hello Richard,
I have just recvd you email of 16.08 on Outlook express
(that seems to indicate O L is working again )-
I will try once again to send a test message to myself and hope
it comes through on Outlook Express - I will let you know in five mins or so

Ok, if you got the email it is working again, which is great!

If you have continued problems, or would like any additional information or assistance, please do not hesitate to let me know.

And please take a second to rate my service by clicking one of the stars at the top of the screen then submit

Thank you

Richard and 2 other Computer Specialists are ready to help you
Customer: replied 4 months ago.
Right Richard - email sent by Outlook
express and received by Outlook Express
Let's hope that all is fine now and thank you for your patience and help
and many thanks also to your colleague Diane