How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: Consumer Electronics
Satisfied Customers: 17815
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your Consumer Electronics Question Here...
Shahid is online now

I have a hitachi Tv. And there is some internet connectivity

This answer was rated:

I have a hitachi Tv. And there is some internet connectivity issue. When I go on settings and press “network” , it says “the menu is not available” & doesn’t allow me to proceed in the tab further to disconnect and reconnect with other connections
JA: What Hitachi model do you have? How old is it?
Customer: Hitachi 55 Inch 55HK25T74U Smart 4K LED TV Just a week old
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: no just this particular tab
JA: How long has this been an issue with your Hitachi? What happened right before this?
Customer: it just happened
JA: Anything else you want the TV Expert to know before I connect you?
Customer: nope
Customer: replied 5 days ago.
How long do you think I’ll get a response in?!

Hello, my name is***** am one of the JustAnswer.com techs who is going to help you today
I’m sorry to hear you're having trouble with TV

Please go to Installation Menu Contents and select Fist Time Installation and press OK, this step will reset the Tv to default settings to get the initial setup on the screen, go thru it and make a fresh wifi internet connection

Please reply back with the result

Thanks

Shahid and other Consumer Electronics Specialists are ready to help you
Customer: replied 5 days ago.
Thank you so much. It worked. However, I’d like to know why this happened and every time this happens, would I have to do this fresh initial set - up?

Excellent, glad to know it worked, it was the TV internal software glitch, and hopefully it won't happen again
Have a nice time
Hope I've earned a top-notch rating from you, and that you could find the time to note that when the assessment comes your way
Thanks