How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Cameron Your Own Question
Cameron
Cameron, Customer Service
Category: Consumer Electronics
Satisfied Customers: 2782
Experience:  Tech Business Owner/Photographer
106661857
Type Your Consumer Electronics Question Here...
Cameron is online now

I am just trying to get going with my Bose 300. My phone- an

Customer Question

Hello! I am just trying to get going with my Bose 300. My phone- an android one- is just saying "connecting" but nothing happens. Very frustrating!!
JA: What's the brand and model of your Android phone?
Customer: Huawei - not sure what model, but it has bluetooth etv
JA: How long has this been going on with your Huawei phone? What have you tried so far?
Customer: etc I meant!
JA: Anything else you want the Smartphone Expert to know before I connect you?
Customer: no, thanks
Submitted: 12 days ago.
Category: Consumer Electronics
Expert:  Cameron replied 12 days ago.
Hi there, my name is Cameron & I’m a tech expert here with JustAnswer, an independent, paid support website. I know these kinds of things can be really frustrating and I’m sorry you have to deal with this, but I just came across your issue and want to help you as best as I possibly can to try and find a solution! Making sure we can find the best solution or steps forward for you here are my top priorities and I’m reviewing the information you’ve given me now!IMPORTANT NOTE: I ask that if you would like to provide a rating after this interaction, that this rating you give reflects my customer service only. If something outside of my service makes you unhappy, please don’t give a poor rating to me, as it reflects my service. Instead, please let me know what you’re unhappy with & I will make sure to provide the suggestion to those above me. Thanks so much for this in advance!•
I know it sounds quite simple here, but I recommend this as a first step always. Have you tried unplugging or powering it off here for 10 minutes or so? Unplugging/powering off the device for 10-15 minutes can initiate a 'power cycle' which can often fix these type of issues. Be sure to press & hold the power button on the device itself (not the remote) for 10 full seconds while the set is unplugged/powered off, then release the power button and wait the 10-15 minutes as I said and then power the device back on and try to navigate again.