How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Technician
Category: Digital Cameras
Satisfied Customers: 12950
Experience:  Working with digital cameras & questions for nearly 8 years.
13568747
Type Your Digital Cameras Question Here...
Russell H. is online now

My MG4250 printer tells me it is not connected. I have

Customer Question

My MG4250 printer tells me it is not connected. I have checked and it is. The only thing I have not noticed before is a blue light on the control panel
Submitted: 5 months ago.
Category: Digital Cameras
Expert:  Russell H. replied 5 months ago.

Hi, thank you for contacting JustAnswer.com. My name is***** will do my best to provide the right answer to your printer question.

Expert:  Russell H. replied 5 months ago.

The blue light on the printer lights up when the WiFi or Wireless connection is enabled:

https://www.canon.co.uk/Images/1-2_tcm14-1109560.png

so if the printer is supposed to be printing from USB, it is in WiFi or Wireless printing mode, and it cannot. oddly enough, be in both - that is, if both connected by wireless and also connected by USB, the USB connection will not necessarily work.

Is that the problem? And when you checked that it is connected, do you mean that it physically has a USB cable between it and the computer? or that it is indeed connected by wireless?

This can be straightened out fairly easily, I hope, but I will need some more data about the situation, before I can tell you exactly what needs to be done. E.g. the questions mentioned above, and also the type of computer you are printing to it from (Windows PC, or Apple computer) - let me know, in Reply, and I will instruct and guide you further to a solution.

Customer: replied 5 months ago.
It's been printing for over a year, it was working on the weekend, and has suddenly stopped. No connections are any different.
Expert:  Russell H. replied 5 months ago.

OK, good so far. Tell me: is it *supposed* to be printing with USB connection? or with WiFi connection?

And, have you checked the queue for the printer? (If you need instructions, just let me know.)

Customer: replied 5 months ago.
How do I disable the WIFI connection?
Expert:  Russell H. replied 5 months ago.

Before I tell you, please indicate: Is it supposed to be printing by a USB connection?

If so, you can go into the printer's own settings, via its own control panel and buttons/controls, and turn Off WiFi there. I will instruct you if that is needed...

Customer: replied 5 months ago.
Should be using USB connection
Expert:  Russell H. replied 5 months ago.

Try this, to reset WLAN and wifi settings:

HOME

Setup

Device Settings

LAN Settings

RESET LAN Settings

YES RESET SETTING? and press OK.

A bit later, after the screen shows 'Processing... please wait momentarily', you may press OK again.

See whether that gets it working! I hope so. Let me know, if you would, once you've tried this.

Customer: replied 5 months ago.
OK I submit, ring me on 01494 580744
Expert:  Russell H. replied 5 months ago.

Thank you - you may ignore the solicitation for additional services (and with them, charges). I did not send that message to you, the website system did. (And I have no control over such messages.)

(I regret that I am not able to offer Live Phone Call service at this time; However, your request is still open to other Experts in this category, and one of them may pick up on it at any time.)

Customer: replied 5 months ago.
Can I ask that I am phoned tomorrow between 9 & 10 am?
Expert:  Russell H. replied 4 months ago.

Meanwhile, you might try this, on the printer itself, using its own controls/buttons, to reset wifi settings:

- HOME- Setup (choose it, and press OK ... and the same with the following options also...)- Device Settings- LAN Settings- RESET LAN Settings- YES RESET SETTING? and press OK.A bit later, after the screen shows 'Processing... please wait momentarily', you may press OK again.See whether that gets it working! I hope so.