How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Cameron Roda Your Own Question
Cameron Roda
Cameron Roda, Tech Support
Category: Digital Cameras
Satisfied Customers: 741
Experience:  Owner/Photographer at Cam Roda Creativita
106661857
Type Your Digital Cameras Question Here...
Cameron Roda is online now

I have a Lumix DC-G9 and when I press to take a phot it

Customer Question

I have a Lumix DC-G9 and when I press to take a phot it clicks multiply as if it's taking my many photo, but only takes one photo. How can I stop this?
JA: How long have you had your DC-G9?
Customer: 2 years
JA: What have you tried so far?
Customer: I have tried to find on the menu if something has been changed but don't know where to look?
JA: Anything else you want the Electronics Expert to know before I connect you?
Customer: No
Submitted: 12 days ago.
Category: Digital Cameras
Customer: replied 12 days ago.

Can you e call me on XXXXXXXXXXX

Customer: replied 12 days ago.
I don't have long before I need to go out. How long will you be?
Expert:  Cameron Roda replied 12 days ago.

Hi there, my name is Cam & I’m a tech expert here with JustAnswer. I just came across your issue and want to help you try and find a solution!

Whenever you’re ready, just send me a message here in the chat and we can get started trying to solve your issue!

Expert:  Cameron Roda replied 12 days ago.

I am not available for a phone call at the moment, I am only able to help you here in the chat.

Expert:  Cameron Roda replied 12 days ago.

It will be hard to provide you with a definitive answer here because of the small amount of information I have to work with here, but from my observations so far with this little bit of info, I can say that it sounds like you're in a different shooting mode, maybe in continuous shooting mode but in a more specific focus mode paired with that.


To simply fix this, just reset your camera to default/factory settings in the MENU.