How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 74062
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

Why channels signal always goes off, Samsung 55inch

Customer Question

Hi why channels signal always goes off
JA: What's the brand and model number of your TV? How old is it?
Customer: Samsung 55inch ue55tu7020kxxu
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Odch35gnbo665
JA: How long has this been an issue with your Samsung? What happened right before this?
Customer: Since I have the tv
JA: Anything else you want the TV Expert to know before I connect you?
Customer: That's is it
Submitted: 23 days ago.
Category: Electronics
Expert:  Richard replied 23 days ago.

Hi there and welcome to Just Answer, my name is ***** ***** I look forward to helping you.

I’m sorry to hear you're having trouble with your TV. I know that can be frustrating. Hopefully, we can get this resolved quickly.

Please note, a rating is only needed when we are finished.

Can you please remove the power to the TV and any other devices connecting to the TV such as a cable box, wifi router ect (so unplug it from the power socket).

Then wait 10 minutes, connect the power again to the TV and connecting devices, turn it on and tell me please if it is now operating correctly.

Let me know the results please

Customer: replied 23 days ago.
menu works
Expert:  Richard replied 23 days ago.

Can you please remove the power to the TV and any other devices connecting to the TV such as a cable box, wifi router ect (so unplug it from the power socket).

Then wait 10 minutes, connect the power again to the TV and connecting devices, turn it on and tell me please if it is now operating correctly.

Let me know the results please