How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Software Engineer
Category: Email
Satisfied Customers: 68367
Experience:  Over 15 year experience in Email Systems and Programs
32989067
Type Your Email Question Here...
Richard is online now

I’m having problems sending emails from my outlook

Customer Question

I’m having problems sending emails from my outlook
Submitted: 1 year ago.
Category: Email
Expert:  Richard replied 1 year ago.

Hi there and welcome to Just Answer, my name is ***** ***** I look forward to helping you.

I’m sorry to hear you're having trouble. I know that can be frustrating. Hopefully, we can get this resolved quickly.

Can you please tell me the error you get when you try to send an email?

Thank you

Customer: replied 1 year ago.
Please see attached
Expert:  Richard replied 1 year ago.

It is the settings you used.

Customer: replied 1 year ago.
Expert:  Richard replied 1 year ago.

Go to more settings, then outbound server and choose to use the same password ***** username as the incoming server.

Then try to send a test.

If it fails, go to advance under more settings and tell me the settings you use there please.

Customer: replied 1 year ago.
It’s already done
Expert:  Richard replied 1 year ago.

Go to advance under more settings and tell me the settings you use there please.

Customer: replied 1 year ago.
This is the advance
Customer: replied 1 year ago.
R u still there ?
Expert:  Richard replied 1 year ago.

yes, 1 minute please

Expert:  Richard replied 1 year ago.

Change the SMTP server port there to 465 and use encrypted connection for it as SSL

Click ok and try to send please

Customer: replied 1 year ago.
See attached
Expert:  Richard replied 1 year ago.

Thank you

Expert:  Richard replied 1 year ago.

click yes

Customer: replied 1 year ago.
It’s not working , the incoming and sent mail have fails now
Expert:  Richard replied 1 year ago.

Click errors please so I can see why.

Customer: replied 1 year ago.
Attached
Expert:  Richard replied 1 year ago.

Ok, you will need to call them please on 0208(###) ###-####/p>

This is the company for the email domain, and get the correct settings from them as they are using non default settings.

It is the incoming and outgoing servers, ports ans security

Let me know how you go please

Customer: replied 1 year ago.
This is our company Telohone number , I am calling domain provider
Expert:  Richard replied 1 year ago.

Thank you, ***** ***** know how you go please.

Customer: replied 1 year ago.
Hi Richard , are you available?
Expert:  Richard replied 1 year ago.

Hi there.

How did you go getting the settings?