How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Kat Your Own Question
Kat
Kat, Expert
Category: Email
Satisfied Customers: 173
Experience:  Expert
110517830
Type Your Email Question Here...
Kat is online now

My digital voice adapter won’t register with my hub. light

Customer Question

My digital voice adapter won’t register with my hub. Green light still flashing
JA: Who makes your router?
Customer: bt
JA: What have you tried so far?
Customer: followed instructions received with adapter
JA: Anything else you want the Network Expert to know before I connect you?
Customer: no
Submitted: 15 days ago.
Category: Email
Expert:  Jessika M replied 15 days ago.

Hello and welcome, My name is ***** ***** I am a tech specialist with over 1 year of experience. I’m more than happy to help, please just give me a moment to review the details of your question.

Expert:  Jessika M replied 15 days ago.

Since there is no response, I will now open this query for other experts to check. I would be opting out of this question so that another expert can help you with the same.

Expert:  Kat replied 15 days ago.

Welcome to JA, sorry to hear your having issues with your voice adapter, what is the model number of the unit you are haivng issues with?

Customer: replied 15 days ago.
X16-090
Expert:  Kat replied 14 days ago.

To confirm when you press the WPS button (looks like a two headed arrow) on the left hand side of your Home Hub for 2-3 seconds the button lights up and flashes blue?

Expert:  Kat replied 14 days ago.

I have not heard back from you in some time, please make sure the WPS light is flashing before then pressing the WPS light on the voice adaptor for 10 seconds and then proceed to see if the two connect, if that doesn't work do a factory reset of your home hub by pressing the reset button in a the back for 5 seconds.

Do let me know if you need anything clarified.