How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 3333
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

I have a mk7 jumbo transit but can't get the front and rear

This answer was rated:

I have a mk7 jumbo transit but can't get the front and rear fog lamps to work have changed the fuses but no joy
Hi there good morning to you Do you still require assistance with this issue Kind regards ***** ***** Brian
Customer: replied 2 years ago.
Yes if you can I have been out and tested the fuses and there is no power to them but also there is no illumination on the instrument panel either
Hi there good evening to you and sorry for the delayed response
Ok so you have the registration number there so I can study the wiring diagrams
Also did both stop working at the same time out of the blue or was ANY work carried out previous to this happening
Kind regards ***** *****
Brian
Customer: replied 2 years ago.
No both stopped working together and no work was done beforehand
Customer: replied 2 years ago.
The registration number is ***** zrt
Hi there
Ok regarding the fuses you checked with the fog lights activated was there no power across fuses 80&81 in the passengers fuse box
Regards ***** ***** Brian
Customer: replied 2 years ago.
No checked tonight with a tester
Hi thanks
Ok can you pop the headlight switch out and with it still connected see if you are getting power out of
Rear fog lamps Pin 2 ( blue wire )
Front fog lamps pin 3 ( grey/Violet )
As these are the PIN numbers where the the power leaves the switch to the fuses I mentioned
Check this first and we can continue
Regards ***** *****
Brian
Also check fuse 67 first as this may contribute to the fog lamp operation
Customer: replied 2 years ago.
Hi right just finished testing fuse 67 checks out ok but no power on the blue and grey/violet that's with engine running lights and fog lights switched on
Hi there can you check you are getting power to pin 7 at the switch (with plug connected )
Did you check for power at the blue and grey/Violet wires with multiplug connected
Customer: replied 2 years ago.
Yes I tested the wires with it connected and everything switched on
Customer: replied 2 years ago.
What colour is pin 7?
Grey and red
Customer: replied 2 years ago.
Ok might be a while though have to pick the wife up from work what time are you online until
Hi there no worries
There's no hurry to reply
Do it on your own time
I receive email notifications when a customer replies thus meaning I can try and reply immediately whenever Iam
Kind regards ***** *****
Brian
Customer: replied 2 years ago.
Hi back again have tested the grey and red with everything switched on no power on that either
Hi there thanks ok can you check fuse 69
Gallagher99 and other Ford Specialists are ready to help you
Customer: replied 2 years ago.
yep fuse 69 blown replaced it all up and running again thank you so much