How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 4186
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

Changed both rear wheel sensors on ford focus 2011 due to

This answer was rated:

changed both rear wheel sensors on ford focus 2011 due to errors disconnected battery and reconnected to see if errors cleared now engine will not crank on trying to start , battery at 12v all else seems ok key new battery
JA: Have you changed a battery before?
Customer: battery fine just disconnected and reconnected positive
JA: Are you fixing your Focus yourself? What have you tried so far?
Customer: yes replaced rear wheel sensors apart from disconnecting and reconnecting positive did nothing else just absolutely no crank on pressing button and clutch
JA: Anything else you want the Mechanic to know before I connect you?
Customer: everything else electrical works but just no crank and tried just using key in coloumn key holder but no joy sounds like some sort of computer malfunction?

Hi there , good afternoon to you and sorry for the delayed response

My name is ***** ***** I would be happy to assist you Today

ok what does the red immobiliser light do when . You put ignition On

does it start flashing rapidly

is this the last of the mk 2 shape or 1st of the mk3

kindest regards ***** *****

Brian

Customer: replied 1 year ago.
Mk3 with power on red I stays constant can see nothing flashing as engine not starting Amber engine sign on battery sign red as well as fuel red

Is there any messages when you scroll through the menu

is the mileage present

and just to confirm it was only the positive terminal removed from the battery (did you remove the fuse box multiplug )

Kindest regards ***** ***** Brian

Customer: replied 1 year ago.
Mileage present just positive lead fuse for ignition switch ok going to check starter relay me disconnecting battery and reconnecting has clearly caused a problem in circuit ah the joys of motoring!

Hi there I can give you wiring information if needed

Is this a convention key or keyless start button

can you heat anything when you turn key ie:a small click noise

kindest regards ***** *****

brian

Customer: replied 1 year ago.
Keyless on my own cant really hear anything from cabin but making crocodile clip leads and will attach to relay from battery so will be able to hear up close let you know how that goes have multi meter so can check for continuity cheers

Hi there done of the focus keyless systems works the starter relay differently(would need to check diagrams

Some pulse a feed and am earth at the same time across pins 1&2 to activate the starter relay and power out at pin 5

just to give you a heads up

as commonly relays are fuse powered at pin 1 and earthed at pin 2

kindest regards ***** *****

brian

Customer: replied 1 year ago.
1 and 2 feed when attached can hear click and 3 and 5 close switch get continuity which disappears when feed removed. Car was starting fine 40 mins earlier so can't think would be solenoid or starter motor?? Don't know if ECM can cause a no crank will have to sleep on it may need to connect to a diagnostic
C unit ? Anything else

No worries we can continue tommorow with the diagnostics

if power is leaving pin 5 then then starter should crank it’s earthed off the gearbox

so worth checking crank feed to starter firstly

as the pcm is activating the starter relay this rules out a lot

Kindest regards ***** ***** and have a nice evening

brian

Customer: replied 1 year ago.
Hi just an update on focus which is a 1.6diesel estate Titan x mk3 the pin 1 of relay is giving me voltage I know pins 3 and5 are ok my daughter was up so able to listen to relay as she hit ignition button pretty sure I had sound and a small tremor from relay just to be certain would like to get a 5w bulb as a load wire probes to it and check Earth at 3 from BCM I would really like to get a by pass relay switch to see if starter works but don't think that will happen if relay is sending a signal to solenoid is there anything on the 2nd side other than starter which will cause a non crank? You cannot see starter from top not sure exactly where it is? I can check the voltage at it and if I can get someone up they can hit ignition button while I check current to solenoid plug can't think of anything else you can do? Am in my 70s now with a few problems so gets more difficult working under car with axle stands once locate starter will see if I would be able to replace it myself otherwise a tow job to my local. Cheers

Hi there good afternoon to you and sorry for the delay in responding

ok if you send power of of pin 5 of the starter relay the starter should turn

if you hear a click from the starter then it’s an internal fault with the starter

the nut on the starter Solenoid on the 1.6dv6 is prone for poor connection so worth checking this Also

If you need any further help or technical assistance going forward Brad

If you are satisfied with my answer /advice thus far

PLEASE REMEMBER TO RATE MY ANSWER POSITIVE

as this is how iam Accredited for my advice and time and also to build my online profile

Kind regards ***** ***** and have a nice evening and stay safe

Any POSITIVE FEEDBACK/are kindly appreciated

Kindest regards ***** *****

Brian

Gallagher99 and other Ford Specialists are ready to help you
Customer: replied 1 year ago.
Hi just wanted to thank you for help and will give a positive rating took 1 of the terminals off starter which was rusted Es 40 it friend came round to work ignition for me readings going from 12 to 0 on solenoid lead jiggling clutch car started and had started twice more so appears to be issue with switch at clutch at least I know starter and circuits ok all the best!

Hi there good evening to you

no worries

If you need any future help or technical assistance

please let me know and i will do my upmost to assist you

kindest regards ***** ***** and have a nice evening

Brian