How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 4030
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

Radiator fan not kicking in it has a new fan and moduel, yes

This answer was rated:

radiator fan not kicking in it has a new fan and moduel
JA: Has the car been overheating? Have you checked the fuses?
Customer: yes it has and the fuses are ok but there is no voltage coming to the moduel
JA: What is the model/year of your Ford?
Customer: 2015 focus ztec
JA: Are you fixing your Focus yourself? What have you tried so far?
Customer: put it in the computer but the computer still telling me is the fan moduel but the fan model has been tested
JA: Anything else you want the Mechanic to know before I connect you?
Customer: thats the issue no voltage coming to the moduel
Hi there , good morning to you and sorry for the delayed response
My name is ***** ***** I would be happy to assist you todayOk do you have the registration number of the vehicle so I can check some detailsI assume the vehicle is over heating if left idling etc
Does the fan kick in when air con is switched onKindest regards ***** *****
Brian
Gallagher99 and other Ford Specialists are ready to help you
Customer: replied 12 days ago.
hi reg is mj15fga yes the car is overheating the fan does not kickbof at all have not tryed that yet with the ac on
Customer: replied 12 days ago.
hi mate the mechanic has checked them all and yes there is voltage coming fro fuse 8 and fuse 32 but nothing coming to pin 1 or 2 wiring has been checked and is no damage to it
Images
Image
Customer: replied 12 days ago.
hi mate sorry i just came to the car
Customer: replied 11 days ago.
are you still around gallagher
Hi there how did you get on
Customer: replied 11 days ago.
still the same nothing happening iv linked 3 and 5 and still nothing working
Do you get power at pin 1 of module with 3&5 bridged
Have the fault codes been cleared
Customer: replied 11 days ago.
there are no fault codes
Ok do you have power at pins 1 and 3 of cooling fan relay with engine running
Customer: replied 11 days ago.
nothing
just to confirm you do t have any voltage at pins 1&3 of the cooling fan relay ports on the fuse box
Customer: replied 11 days ago.
exactly that
Are you at vehicle just now
Customer: replied 11 days ago.
just left but i can go back not far
It would be easier to talk at vehicle
And ensure we’re at the right relay as there is a few different set ups
Customer: replied 11 days ago.
np but my internet is not greate there you wold have to call me in 10 min and speak on thephone cose i woulnd be able to use the net
Customer: replied 11 days ago.
on my way to the car now
Customer: replied 11 days ago.
but i did get tje right relay i am more than certain because iv traced the cables back to the fan moduel
Ok I will call in 5-10
Image