How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask sebastian manrique Your Own Question
sebastian manrique
sebastian manrique, Auto Mechanic
Category: Ford
Satisfied Customers: 2885
Experience:  Director Ejecutivo at Multiservicios Cruz de las Mercedes
100564933
Type Your Ford Question Here...
sebastian manrique is online now

I have a transit van 115 T280 engine turns over but wont

Customer Question

Hi I have a transit van 115 T280 engine turns over but wont start it also has the drive train light on
JA: Does the engine spark at all? Is there a trouble code or is your "check engine light" on?
Customer: It's diesel drive train light on
JA: What is the model/year of your Ford?
Customer: 115 T280 2.2 tdci
JA: What year is your Ford?
Customer: 2012
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: Changed crank sensor, cleaned earths replace battery check wiring fuses it has fuel
JA: Is there anything else the Mechanic should know before I connect you? Rest assured that they'll be able to help you.
Customer: No
Submitted: 12 days ago.
Category: Ford
Expert:  CarDoc replied 12 days ago.

Hi, How are you?
I'm Shabaz, one of the automotive experts. I will be happy to assist you today. Hopefully we can get this resolved quickly.

You will be prompted for a phone call by the automated system, you can accept this if you wish to speak to me, otherwise we can continue our conversation on the message thread.

Have you had the van scanned for fault codes? There will be engine related fault codes stored because the powertrain light is on.

Customer: replied 12 days ago.
it has a fault code it says circuit A low voltage
Expert:  CarDoc replied 12 days ago.

It should have a fault code which begins with 'P'. That fault code description can be applied to different systems.

Sorry I'm unable to take calls at the moment.

Customer: replied 12 days ago.
P0642
Expert:  CarDoc replied 12 days ago.

There is most likely a break in a wire or the battery is weak and not sending enough voltage to the ECU. If you backprobe one of the sensors on the 5V ref circuit and check to see if you have 5v using a multimeter. You can backprobe the MAF/MAP/fuel pressure sensor/ fuel pressure regulator/throttle body. The easiest would be the MAF/MAP sensor, if it's showing below 5v, start unplugging each sensor on the 5V ref circuit and see if the reference reading jumps back to 5v when unplugging any sensor.

You need to make sure that your battery is good before doing this test because this issue is also related to a weak battery as stated earlier.

Customer: replied 12 days ago.
Is the fuel pump high or low pressure
Expert:  CarDoc replied 12 days ago.

It has a high pressure fuel pump. You can try spraying easy-start into the intake pipe and see if that starts the engine. If it does start or attempt to start, you will most likely have a fuel problem. Another possible issue is the ignition switch, which is problematic on the mk7 transits, i've repaired a non-starter and one which continued to run with the key removed in the past so, I wouldn't rule out a faulty ignition switch.

Customer: replied 12 days ago.
I've changed the ignition barrel thres no 5v to the vcv valve or metering valve I sprayed easy start it starts up. If i loosen a injector pipe should I get I high pressure of fuel
Expert:  CarDoc replied 12 days ago.

I wouldn't advise doing that because there's more than 150bar of pressure when cranking. What you need to check, is the fuel rail pressure (on OBD scan tool) when cranking.

Expert:  CarDoc replied 12 days ago.

Also, disconnect the pcv connector and check if there is 5v on the metering valve connector, and also do this test the other way around too. One of these components may be causing an issue on the 5v circuit.

Expert:  CarDoc replied 12 days ago.

My goal is to provide you with excellent service. If you're satisfied with my assistance, your feedback is appreciated.

If you have any further questions, feel free to message me by replying on this thread.

Thank you for visiting Just Answer.

Customer: replied 5 days ago.
Hi ford transit has sensor refence A circuit low
Expert:  sebastian manrique replied 5 days ago.

Hi, my name is***** your mechanic automotive expert, and I will be happy to assist you today. In some cases, I may need more information to assist better. I apologize for any delay and would like to know whom i am having the pleasure to chat with.

Dear customer, could you tell me please what error codes do you have?
Have the inmobilizer been ruled out?
Thanks in advance.