How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Peter Zavarelli Your Own Question
Peter Zavarelli
Peter Zavarelli, Auto Mechanic
Category: Peugeot
Satisfied Customers: 32982
Experience:  Technical Consultant at Just Answer
14928985
Type Your Peugeot Question Here...
Peter Zavarelli is online now

My 207 1.6 hdi i park on my drive over week ago and have not

Customer Question

hi there my 207 1.6 hdi i park on my drive over week ago and have not been able to start it since i have had my ethos coupled
up & it tells me there is no crank / cam shaft syc & i am not getting a reading would the sensors go u/s over night it was fine when i parked it up
Submitted: 3 months ago.
Category: Peugeot
Expert:  Peter Zavarelli replied 3 months ago.

Hi, my name is ***** ***** I will be happy to assist with this today.In some cases, I may need more info to assist better.I apologize for any delay.
I am here Sundays through Thursdays from around 5 am to 2 pm Mountain time.If you respond and I do not respond back right away I will do so as soon as I can.

Inspect the wiring harness to these sensors and see if any wiring is found to be damaged at all.If this is o.k. this may be a fault with the timing chain/belt coming loose or breaking causing this fault.You would need to have this looked into further to then locate and repair this issue here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service, your 5-star rating is appreciated ( should be a link to click on here or above).You can rate at any time and we can continue to work on your question as this will not close out your question.I work on delivering the best answer and help here but in some cases, it can be difficult to do without seeing the vehicle.

Thanks, Pete

Customer: replied 3 months ago.
Hi there
I have checked the timing belt which is ok and tension i have checked the wires back to ecu & for voltage & ground I have replaced both cam &crank sensor I have checked the key & ecu & they are working correctly I have not yet thrown a gallon of petrol & and a match though the open window but still it will not start
Thank you regards Colin
Expert:  Peter Zavarelli replied 3 months ago.

Did you check the wiring for any shorts or damage at all in the engine area?