How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask James Your Own Question
James
James, Electrician
Category: Pool and Spa
Satisfied Customers: 8011
Experience:  James has 7 years expereince managing and support pool plant equipmant for swimming pools.
75967336
Type Your Pool and Spa Question Here...
James is online now

I have recently purchased a clever spa which developed the

Customer Question

I have recently purchased a clever spa which developed the HL issue today (6 weeks use) & have just found out on trust pilot what shocking after care this company has , is there a way to repair the issue it appears it is the probe or mother board & is a regular occurrence with these tubs
JA: How long have you been dealing with this spa issue?
Customer: Since this morning
JA: How long has this been going on with your spa? What have you tried so far?
Customer: All day and I have followed the troubleshooting guide to the letter attempting everything they suggest
JA: Anything else we should know to help you best?
Customer: after leaving it unplugged all day I managed to get the filter working but the temperature reading is increasing all the time even without the heater on so it then develops the HL error again
Submitted: 17 days ago.
Category: Pool and Spa
Expert:  James replied 17 days ago.

Hello and welcome to JustAnswer! This is James, I'm a Pool & Spa Engineer with over 20 years of experience, and I'll be assisting you today.

These budget inflatable hot tubs are designed as consumables, so when they develop a faulty they just send a new pump out. Since its only 6 weeks old I would contact the retailer you purchased it from and normally most will handle returns \ refunds rather than having to go to the manufacture as its less than 2 months old.

The HL fault code relates to the pump not detecting the flow of water, so where you have done a back flush using a hose pipe, check the filter is not blocked then that leaves you with a fault on the pump, seal or flow sensor, none of which are really suitable for DIY repair.