How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask James Your Own Question
James
James, Electrician
Category: Pool and Spa
Satisfied Customers: 8045
Experience:  James has 7 years expereince managing and support pool plant equipmant for swimming pools.
75967336
Type Your Pool and Spa Question Here...
James is online now

E4 keeps showing on my silver cloud hot tub, Silver cloud,

Customer Question

Hi e4 keeps showing on my silver cloud hot tub
JA: Who makes the hot tub you're working with? How old is it?
Customer: Silver cloud
JA: How long has this been going on with your hot tub? What have you tried so far?
Customer: The hot tub was brought in July last year
JA: Anything else we should know to help you best?
Customer: We have brought a new pump and it’s still doing the same. We have tried all the e4 quick fix cleaning out filter (got a new1)
Submitted: 17 days ago.
Category: Pool and Spa
Customer: replied 17 days ago.
The bubble button will work but when we try too use the heat or the filter button it cuts out and E4 shows on the control
Customer: replied 17 days ago.
How long is a response please
Expert:  Virtual-mod replied 17 days ago.
Hello,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you!
Expert:  James replied 15 days ago.

MSpa E4 codes relate to a lack of flow being detected, these units are not really serviceable, I would start by powering the pump off at the wall remove the filter and run it without the filter and see if the fault is still present if it is then it suggest a fault on the sensor detecting the flow of water or the pump circulating water.