How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Projectors
Satisfied Customers: 58238
Experience:  Electronics Engineer
32989067
Type Your Projectors Question Here...
Richard is online now

I have a Dell 7700 full D that takes a 400w bulb on about

Customer Question

I have a Dell 7700 full D that takes a 400w bulb on about 1250 hours. The projector stopped working and indicated a bulb fault. But when plugging the projector back in it worked for a few minutes before the screen picture broke up and again stopped working. This has done this a few times. Is it still simply a bulb fault or might something else be wrong. Don't want to spend all that money on a new lamp if that may not be the problem
Submitted: 15 days ago.
Category: Projectors
Expert:  Richard replied 15 days ago.

Hi there and welcome to Just Answer, my name is Richard and I look forward to helping you.

I’m sorry to hear you're having trouble. I know that can be frustrating. Hopefully, we can get this resolved quickly.

If it shows the picture for a few minutes then stops it does not point to the bulb as when that fails it stops working altogether.

When it stops working for you, does all power stop on the device?

Customer: replied 15 days ago.
All power seems to stop and it just displays the bulb fault light. Unplug leave for a couple of minutes and then it starts as normal for the next 2 or 3 minutes and then stops again
Expert:  Richard replied 15 days ago.

Ok, it can be then a faulty bulb, not one where it has reached the end of its life.

I was checking if it was a power issue but you indicate the power remains on.

 

But did you reset the Lamp counter? Try this if not by going to the "system" menu and select "Bulb", the normal arrows down won't take you to "Lamp Reset", you have to use Keystone - (minus) on the remote to go down to "Lamp Reset". Left and Right arrows now work. Choose "On"

 

Let me know if this clears it please