How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask James Your Own Question
James
James, Technician
Category: Small Engine
Satisfied Customers: 8523
Experience:  BSc (Hons)
75967336
Type Your Small Engine Question Here...
James is online now

I Have a karcher K3 when I attacher the hose nothing seems

Customer Question

I Have a karcher K3 when I attacher the lance hose nothing seems to work, however if I disconnect it works..... thought it was pressure so changed hose size and now I have nothing
JA: When did you last clean or perform maintenance on your Karcher tool or machine? How old is it?
Customer: its about 7 years old, I have cleaned the filter on the inlet buts all the maintenance I have done on it
JA: How long has this been going on with your Karcher? What have you tried so far?
Customer: a couple of weeks, when it dies I leave for a few days and try again, I put a new capacitor on it
JA: Anything else we should know to help you best?
Customer: not that I can think of
Submitted: 1 year ago.
Category: Small Engine
Expert:  Virtual-mod replied 1 year ago.
Hello,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you!
Expert:  oleksandrav-mod replied 1 year ago.
Hello,
I apologise as we have not yet been able to find a Professional to assist you. Do you wish for me to continue to search for someone to assist you or would you like for us to close your question at this time?
Thank you for your patience,
Oleksandra-Moderator
Expert:  James replied 1 year ago.

Hi, thank you for choosing Just Answer, my name is ***** ***** I will help with your query today.

Expert:  James replied 1 year ago.

So without a lance water comes out, with it attached your not getting any water out under pressure?

The fact this is working on multi lances makes me think it could be the pressure sensor which is at fault as its not detecting water going through the lance.