How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric, Technician
Category: TV
Satisfied Customers: 46392
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
Type Your TV Question Here...
Aric is online now

L have a Technika LED LED32-248 W32/189G-GB-FTCU-UK that is

This answer was rated:

l have a Technika LED LED32-248 W32/189G-GB-FTCU-UK that is stuck on a scan mode. l cannot get the tv to recognise my xbox.

I am reviewing your details and will reply shortly.

Do you have the original TV remote?

Customer: replied 29 days ago.

Can you locate the button labeled "AV"?

Or perhaps "Input", "Source" or "TV/Video"?

Customer: replied 29 days ago.
For some reason there is an AB, but not an AV. There is a source button.

Use the Source button to select the Input that you have the Xbox plugged into. Let me know what happens.

Customer: replied 29 days ago.
l am afraid nothing. It is still stuck on scan.

Are the batteries good in that remote? Because the Source button is always supposed to change the source.....

Customer: replied 29 days ago.
this is a fairly new tv and remote. l don't see how the batteries could be dead.

That doesn't mean much these days, since the only other cause is a faulty TV (and the set is theoretically too new for that as well). How long have you owned it for?

Customer: replied 29 days ago.
The source button on the tv doesn't work either. l have had the tv for about 2 months.

Okay that doesn't look good.

However it's worth it to try a hard reset, as sometimes the processor in the TV can simply have locked up.

The first thing you would try, is disconnect the set from power, then press and hold the power button on the TV itself (not the remote), for 10 seconds and release. Then plug the set back in, and also check that the power cord is connected tight at the TV as well. Press power once, and see if the set powers up and responds to source normally. Try this procedure up to 2 times, and please let me know what happens.

Customer: replied 29 days ago.
No luck i'm afraid. There is an on/off switch on the bottom, but nothing to hold down. l have attempted to restart it, but it is back at the scan display.

Unfortunately this indicates a faulty/failed Mainboard in the set and there are no pushbutton fixes for this. We see this issue commonly with Technika and other off- brands and it is why these sets are priced lower than a comparable LG or Samsung I'm afraid. You would need to contact the retailer and start a warranty repair ticket on the set for this issue.

Other than that, I'm sorry for the bad news and wish there were a quick fix.
Let me know if you need more help. Also, could you please click a POSITIVE RATING (3-5 stars at the top of the page) and click SUBMIT so that I am credited for working with you today?

Aric and 2 other TV Specialists are ready to help you
Customer: replied 29 days ago.
Oh well, l appreciate the help! Will do!

You're welcome and best of luck with the set!