How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • Go back-and-forth until satisfied
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Technician
Category: TV
Satisfied Customers: 65675
Experience:  TV Engineer
32989067
Type Your TV Question Here...
Richard is online now

I have a Panasonic sc-htb8 soundbar and I have connected it

Customer Question

Hello I have a Panasonic sc-htb8 soundbar and I have connected it to my Panasonic smart tv via the red and white cables but there is no sound. I have changed headphone line out to line out. But still no sound on soundbar, am I missing something obvious I need to do.
JA: What is your Panasonic connected to or paired with? Are all cables connected tightly?
Customer: A panasonic tv tx55gx555b. Yes all red and white cables connected tightly.
JA: Have you tried a different audio source (e.g. another TV, computer, or CD)?
Customer: No we haven't.
JA: Anything else you want the Audio/Video Expert to know before I connect you?
Customer: No.
Submitted: 2 months ago.
Category: TV
Expert:  Virtual-mod replied 2 months ago.
Hello,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you!
Expert:  Richard replied 2 months ago.

Hi there and welcome to Just Answer, my name is ***** ***** I look forward to helping you.

I’m sorry to hear you're having trouble. I know that can be frustrating. Hopefully, we can get this resolved quickly.

On the soundbar. make sure to set the input on it to AUX.

Tell me if you then get sound please.

Thank you